All systems operational

[Resolved] Certain users are unable to view some conversations in the Inbox.

Started on July 27, 2021 at 6:10 PM. Resolved after about 2 hours

Affected

Messaging
  • Investigating
    July 27, 2021 at 6:10 PM

    We are currently investigating this incident.

  • Identified
    July 27, 2021 at 6:50 PM

    We are continuing to work on a fix for this incident. This is only affecting a small subset of Podium users.

  • Resolved
    July 27, 2021 at 7:47 PM

    We just resolved the issue! Podium users that were impacted, should now be able to view their messages.