All systems operational

Some users unable to initiate a new message

Resolved
Operational
Started over 2 years ago Lasted 30 minutes

Affected

Messaging
Mobile
Updates
  • Resolved
    Resolved

    We just resolved the issue! Reach out to us if you have any questions or if you need any assistance. Thank you for your patience.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.