Podium - Issues with sending links – Incident details

Messaging experiencing degraded performance

Issues with sending links

Resolved
Partial outage
Started 6 months agoLasted 10 minutes

Affected

Messaging

Partial outage from 7:09 PM to 7:19 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and we are seeing a decline in errors. We will continue to monitor for any new errors and will make updates as more information becomes available.

  • Identified
    UTC
    Identified
    We have seen alerts in the inbox surrounding errors with sending links in the inbox. We are investigating the cause and will update as more information becomes available.