Podium - Bulk Messages may not be sending – Incident details

All systems operational

Bulk Messages may not be sending

Resolved
Degraded performance
Started 19 days agoLasted about 1 hour

Affected

Bulk Messaging

Degraded performance from 3:21 PM to 4:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Bulk Messages should not properly send.

  • Investigating
    Investigating
    We're investigating elevated reports of Bulk Message campaigns not sending. We will provide further updates soon.