Podium - Messages getting stuck in "Sending...." – Incident details

All systems operational

Messages getting stuck in "Sending...."

Resolved
Major outage
Started 16 days agoLasted about 2 hours

Affected

Messaging

Degraded performance from 4:10 PM to 4:17 PM, Operational from 4:17 PM to 5:57 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We rolled back a change that resolved the issue, we will continue to monitor and review to ensure message statuses update properly.

  • Investigating
    Investigating
    we are investigating an issue where messages are getting stuck in "Sending" status. The messages are successfully sending, this is just a visual issue. We will send updates as more information becomes available.