Podium - Issue Processing Data from Third-Party Integrations – Incident details
All systems operational
Issue Processing Data from Third-Party Integrations
Resolved
Degraded performance
Started 16 days agoLasted 14 minutes
Affected
Marketplace
Degraded performance from 5:43 PM to 5:57 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We’ve identified an issue affecting the processing of data from several third-party integrations. Impacted systems may include CDK, Dealertrack, Tekion, Reynolds & Reynolds, and Shopify.