Podium - Widespread platform errors – Incident details

All systems operational

Widespread platform errors

Resolved
Partial outage
Started 13 days agoLasted 9 minutes

Affected

Web Application

Partial outage from 5:43 PM to 5:52 PM

Updates
  • Resolved
    Resolved

    We've resolved the issue and our platform is stable once again. Thank you for your patience

  • Identified
    Identified
    We're seeing a variety of errors across our platform. We've identified the issue and are working on a fix. We expect these issues to be resolved shortly, but will provide an update once the issue is resolved