Podium - Most integrations are down – Incident details

All systems operational

Most integrations are down

Resolved
Major outage
Started 18 days agoLasted 24 minutes

Affected

Automations

Partial outage from 4:55 PM to 5:05 PM, Operational from 5:05 PM to 5:19 PM

Updates
  • Resolved
    Resolved

    We have seen integrations return to a normal state. Thank you for your patience

  • Monitoring
    Monitoring

    We're starting to see functionality return to normal. We'll continue to monitor to ensure full functionality

  • Identified
    Identified
    Our partner for integrations is having an outage. While not all integrations are inactive, a large number are. We're actively working with our partners to prioritize the return of our functionality