Podium - Notifications and status updates delayed – Incident details

All systems operational

Notifications and status updates delayed

Resolved
Degraded performance
Started 18 days agoLasted 27 minutes

Affected

Messaging

Degraded performance from 6:33 PM to 7:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are seeing errors with notifications and status updates on conversations being delayed. We are currently investigating the issue and will add an update when more information available.